incident1
Incident Report for SubQuery Status Page
Resolved
This incident has been resolved.
Posted Dec 19, 2021 - 11:10 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2021 - 11:08 UTC