test2
Incident Report for SubQuery Status Page
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 00:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2021 - 21:26 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2021 - 21:26 UTC