We have identified that there is an issue in a networking connection to the data center. This may be hardware related. All projects continue to index internally behind the scenes operationally, but the GraphQL endpoints can't be reached from the public internet.
Posted Nov 07, 2024 - 07:36 UTC
Identified
We have a complete network outage on one of our data centers affecting most customers.
Posted Nov 07, 2024 - 06:49 UTC
This incident affected: SubQuery Managed Service (SubQuery Managed Service Core Application, SubQuery Managed Service Example Project).